extremely weird benchmark results....advice needed

Forum for all the AMD (Previously ATI) video cards from the past, present and future!
Post Reply
hercules71185
Legit Extremist
Legit Extremist
Posts: 847
Joined: Mon Sep 03, 2007 2:47 am

extremely weird benchmark results....advice needed

Post by hercules71185 » Thu Jun 04, 2009 8:19 am

Ok, I'm doing some benchmarks on my ATI 4870 before I get my GTX 260. And comparing. But, on EVERY game, SOMEHOW SOMEWAY my benchmarks at 8xAA are higher than my 4xAA on the ATI.
I mean like 2xAA = 8xAA+1% type results. Has anyone ever heard of this. My CCC panel is set to application preferences, I can't figure out why it could be like this. Is this normal and 4x just a weird number for it or something?

Now the weirdest results are my 16xAA, they are the same as my 2xAA AGAIN!!!

User avatar
Apoptosis
Site Admin
Site Admin
Posts: 33922
Joined: Sun Oct 05, 2003 8:45 pm
Location: St. Louis, Missouri
Contact:

Re: extremely weird benchmark results....advice needed

Post by Apoptosis » Thu Jun 04, 2009 8:36 am

what games? All of them?
Find us on Facebook to discover the faces behind the names!
Follow Me on Twitter!

hercules71185
Legit Extremist
Legit Extremist
Posts: 847
Joined: Mon Sep 03, 2007 2:47 am

Re: extremely weird benchmark results....advice needed

Post by hercules71185 » Thu Jun 04, 2009 9:10 am

Well, my benchmarks were done on smartfps, using fraps to compare.
First was done on the notorious crysis, and crysis warhead.
Then I noticed it again on UT3, then again on oblivion with Qarl's texture pack 3. After that I decided to post this and find out what's up.

Post Reply