Page 1 of 2

Asus M3A No Video On first Power UP

Posted: Sat Feb 16, 2008 1:15 pm
by Methious
Seems like a few people are getting no video when first trying to post with the Asus M3A. At least 3 people here on this forum. First I'm going to give you what Asus says to do. Then what I did (which you'll see is pretty much what they said except I took the board out of the case). Moderators reposting this under a heading that people searching can find.

Step1 :
Turn off the system power and unplug the power cord. Remove all PnP cards (Plug and Play) and cables including VGA, IDE, FDD, COM, USB, and external printer cable.

Step2 :
Confirm CPU and DRAM is inserted properly

Step3 :
Cleasr CMOS
(Please refer to motherboard user manual for jumper setting in clearing CMOS)

Step4 :
Plug the VGA card back to the system and also re-connect your monitor, mouse and keyboard. (connect ATX 20Pin cable to the mainboard. P4/K8 system will need to use ATX 12V 4Pin)

Step5 :
Turn on the power and make sure CPU, power supply and CPU fan is functioning.

Then here's what I did:

Couple of people including me saw this issue. First thing to try is unplug the power supply and pull the battery for a full minute. Don't use the cmos reset for this actually pull the battery. Then try for a post.

Then failing that, pull the video card and power up and listen for beeps, if your beeping that's a good thing, means it recognizes it needs a video card. You can do the same thing with the ram after the video card if you want.

I think what finally kicked mine into gear was removing the cpu cooler and cpu and powering on with no cpu in. But first let me tell you I had already pulled the board out of the case, stripped it of every thing, set it on top of the mobo box with the anti static bag under it, then powered on with nothing on the board after letting it set for an hour. (was peeved had to take a breather)

After powering on bare nothing but the power supply connected it started beeping at me. I slapped in the cpu and cooler, stuck some ram on it, plugged in a video card (still on the mobo box) gently plugged in a monitor and it posted. No problems with it posting since.

This same thing happened to Viperj, me and now you. I don't know what the fault is but it's across several boards. You might phone Asus tech support and see if they have some thing for you beyond what I did to kick it to life.

Re: Asus M3A No Video On first Power UP

Posted: Thu Feb 28, 2008 10:38 pm
by x4nit0s
Hi all,

Great thread here, I'm in a similar situation myself, no video, any help is greatly appreciated.

5000+ Brisbane
BIOSTAR GeForce 7900GS
x2 Kingston ValueRAM 1GB
500w Antec

It seems to POST, I get numlock and I can soft reboot from keyboard, I.E. ctrl+alt+del, all fans/lights work, power button shuts it on/off instantly. Originally I was getting beep codes of two long, pause, four short however through the course of my trial and error I reset the CMOS, now it is two long tones i.E. bad date/time from the reset.

The strange part is that my monitor acts as thought it is being sent a signal, it comes out of standby mode, however nothing appears. My thought on this is that the mobo is PCI-e 2.0 however this is not a PCI-e 2.0 card, does anyone know if there are legacy issues there?

Wikipedia has the following to say about PCI-e 2.0:

PCIe 2.0 is completely backwards compatible with PCIe v1.x. Graphic cards and motherboards designed for v2.0 will be able to work with v1.1 and v1.0, and vice versa. In some rare cases it is possible that a PCI-E 2.0 card will not work correctly on a PCI-E 1.0a slot. This is only limited to certain video cards.

Also I have tested with another 5000+, another M3A, another 7900GS another DIMM of Kingston 533 and an Antec 380w with the same result, all equipment last known good of about a week ago, the board is sitting on cardboard with only the PSU/GPU/CPU/One DIMM installed right now (I am shorting the pins to start it)

Any advice would be greatly appreciated.

Re: Asus M3A No Video On first Power UP

Posted: Fri Feb 29, 2008 10:51 am
by Methious
What type of monitor connector are you using DVI or 15 pin adapter? If you have a 15 pin monitor around, connect the adapter to it and try for video that way.

Might try a different video card just to eliminate that, pci-e 1.0 video should work, I tried a nvidia 6xxx card on mine and it fired up with the original bios.

Also with it going to 2 beep from 4 beep the board is responding to different conditions, meaning in some capacity it is alive. I'd also pull the power cord, pull the battery and let it set for 5 or 6 minutes, then go again. When I had my problem I walked away and got a cup of coffee, came back and reconnected every thing and got a post.

I also removed every thing down to the bare board including cpu and powered up. Then went to CPU/video/ram and powered on when I got post.

Give that stuff a try and let me know I'll check back later.

Re: Asus M3A No Video On first Power UP

Posted: Sat Mar 01, 2008 11:57 am
by x4nit0s
I will be picking up a PCI video card today to test, will advise. I am currently using HD15 video signal as that is all i have unfortunately :P Using a VGA-to-DVI, that adapter is suspect to me.

Re: Asus M3A No Video On first Power UP

Posted: Sat Mar 01, 2008 4:59 pm
by Methious
The adapter jacked me over until I got up and running, then it did fine with it.

Re: Asus M3A No Video On first Power UP

Posted: Sat Mar 01, 2008 8:09 pm
by x4nit0s
it works fine on a PCI video card, installing Windoze now to see if it'll work once it has an OS to boot into.

Re: Asus M3A No Video On first Power UP

Posted: Sat Mar 01, 2008 9:12 pm
by x4nit0s
So weird,

Windows loaded fine and it did detect the 7900GS, can sit in desktop using the PCI card, I was able to install the driver just fine for the 7900GS but I just can't get any video out on it...

Oh well, its either physical failure of card (most likely), mobo or some undocumented incompatibility.

Re: Asus M3A No Video On first Power UP

Posted: Sat Mar 01, 2008 9:12 pm
by Methious
PCI card has native 15 pin dsub port it might very well be the dvi adapter. Update bios from the Asus site before trying the PCI-E video card.

Re: Asus M3A No Video On first Power UP

Posted: Wed Mar 05, 2008 6:55 am
by KevinS
I'm having this exact same issue when I powered up for the first time with my new build yesterday. Currently in the machine I have:

AMD Phenom 9600 Black ed.
Asus m3a
EVGA GeForce 7800GT
OCZ Reaper 2x2gb
500w OCZ ps

The vid card and powersupply were cannibalized from my old machine and I know work properly, but zero happens upon powerup of the new machine. Ive tried pretty much everything listed here with no positive results.

A co-worker suggested today that he has had asus boards in the past not immediately see the pci-express slot and has had to go into the bios and change how the video slots are prioritized. Is this even possible? Ive never seen this or had it happen to anyone I know before so it sounds kinda weird. Ive got the board boxed up and ready to RMA, but if there's even the slightest chance this is possible, I'll rip the box apart and reassemble the machine and give it a try.

Re: Asus M3A No Video On first Power UP

Posted: Wed Mar 05, 2008 7:33 am
by Methious
I believe what he's talking about is a bios entry where you set the INITIALIZE VIDEO the options are PCI, PCI-E. It should already be set to PCI-E, if you've got a pci video card around you can try that. It wasn't until I took my board out and let it set for a few hours that I got a post from it.

When I stripped the board bare, cpu and all I powered it up, figured I had nothing to lose. It responded, then I put the cpu back with a heat sink, powered up, then added ram, powered up, added video card powered up. Each time I added some thing I powered up.

Quite a few people have had the issue, if you can power up with an old pci video card and flash bios to the latest version you probably be ok. A lot of people seeing the issue are using a DVI to 15 pin dsub (VGA), I was when it happened to me. If none of the stuff helps RMA it. Asus dropped the ball on that issue.

Re: Asus M3A No Video On first Power UP

Posted: Wed Mar 05, 2008 8:02 am
by KevinS
Thanks for the reply.

I did swipe an old pci card from the tech department here at work so Ill give that a go tonight before I decide to throw the board back to the wolves.

Im curious though, what does having it sit for a couple hours do for the board?

Re: Asus M3A No Video On first Power UP

Posted: Wed Mar 05, 2008 10:10 am
by Methious
Don't know I was pissed, so I pulled the board after 6 hours pounding on it, packed it for RMA in the original box, then about 10pm (4 hours later I pulled it out and set it on the antistatic bag, hooked up a PSU, and shorted the front panel power on button, didn't even have a cpu in it. Started beeping.

Slapped in the bare minimum, and got a post. It seems to happen to people using a DVI to VGA adapter when first firing up. Once I got a PCI card in it and got video, I upgraded the bios and no issues since. Since then I've installed 3 of the boards with no issues, but I start out with an old PCI video I have. Most of my installs and testing are done on an old gateway flat screen 19" crt. Can't see pulling my LCD every time I test/diagnose some thing.

Personally and this is unconfirmed, I think it's an early bios issue.

Re: Asus M3A No Video On first Power UP

Posted: Wed Mar 05, 2008 4:27 pm
by KevinS
Well, I gave things a try with a pci video card and still nothing. I also noticed today that my optical usb mouse never received power regardless of where i had it plugged, so Im just thinking its a bad motherboard period.

Re: Asus M3A No Video On first Power UP

Posted: Wed Mar 05, 2008 9:33 pm
by Methious
Yea I'd rma the board.

Re: Asus M3A No Video On first Power UP

Posted: Sun Mar 09, 2008 10:26 pm
by Phoenix
Just like to say thanks for the info it helped lots
was having the same scenario

My $600.00 Dollar Rig =)
AMD 64 X2 5000+Black @ 3.31 Ghz
XFX 8800GS
Corsair TWIN2X 5400PRO DDR2, 667.7Mhz, 2048MB CL4, matched
Western Digital 36 GIG Raptor Drive
650w 22a Earthwatts Power Supply
Reaper Mouse
Z-Board Keypad

Re: Asus M3A No Video On first Power UP

Posted: Mon Mar 10, 2008 3:56 am
by dizmoduck
Thank a lot same same problem

I got a bit frustrated this weekend when I assembled all my spare part and no video show!

Fist I looked at Asus oven web forum and found that others was in same place as I but has found no answer, but then Sunday evening i Google the problem and within 2 min I found this...

I disassembled the MoBo include the battery and left it for some time (will eating dinner). When i assembled it all again there was no problem... so fare.

I haven't check the BIOS version, so I might upgrade to the newest one.
My set up:
Asus M3A, AMD 770, AM2+
AMD Athlon 64 X2 5000+ B.E. (65W)
Quiet Heatsink:
ThermalTake Sonic Tower R2- 4in1 Cooler (noise level 0db)
Kingston DDR2-800, 2x1024MB, CAS 5
Asus EN8500GT/silent/HTP/512M, PCI-E
Extra controllers:
ATA RAID Controller, 2 Ports
Firewire 4 port PCI
Adaptec SCSI Card 29160N
NorthQ 4775-400BU2 Super Silent / 400W (noise level 12-170db
4 ATA HDD (4x15w=60w) (the most noisy part in the computer now)
1 DVD (20W)

Re: Asus M3A No Video On first Power UP

Posted: Mon Mar 10, 2008 8:06 am
by Methious
I don't know why that works in some cases but I'm glad it did for you!

Re: Asus M3A No Video On first Power UP

Posted: Sat Mar 22, 2008 9:30 pm
by cainscou
I've been doing battle with my new M3a for about a week now. I'm in a similar situation to many of those posting here. No video at startup. But with an interesting twist. read on... I finally got it working by plugging in both my new PCI-e video card AND and old PCI card at the same time. It will send video to the PCI card. Then I do the following...

1-boot into windows (64bit vista) on the old card.
2-flash the bios with the 0601 revision
4-pull the battery and move the clear parameter jumper for like 10 seconds
5-reboot and hit F2 to change the configuration.
6-tell the bios to check PCI-E cards by default (which is the default setting anyway)
7-reboot AGAIN and then it's back running on the PCI-E card.

But, if I then go into the bios and change ANYTHING; boot disc priority, amd cool'n'quiet, the time, etc. When I reboot, I'm back to square one. No PCI-E video. The mobo just beeps mindlessly at me like I yanked the PCI-E video card out.

I have a help request into asus. I'll post back if I hear anything of value (unlikely). In the mean time. Anyone have any sage advice? I've already done the hardware hokey-pokey (you put the memory in, you take the memory out...)

My setup:

[Motherboard Specification]
*Motherboard Revision : 90-MIB2QO-GOAAYOGZ
*Motherboard BIOS Revision : 0601

[VGA Card Specification]
*VGA Card Vendor : EVGA
*VGA Card Model : eGeForce 8400GS
*VGA Card Chipset : NVIDIA GeForge 8400 GS
*VGA Card Driver :

[CPU Specification]
*CPU Vendor : AMD
*CPU Type : Phenom 9500 socket AM2+
*CPU Speed : 2.2-GHz

[Memory Specification]
*Memory Vendor : Crucial
*Memory Model : SDRAM
*Memory Capacity : 2-GB

[HDD Specification]
HDD Vendor : Western Digital
HDD Model : WD cavair SE
HDD Capacity : 500-GB

Re: Asus M3A No Video On first Power UP

Posted: Sun Mar 23, 2008 1:58 am
by Methious
I've seen a few Asus Boards do the change any thing in BIOS and it jacks up. While it's knocking out the video in your case it's usually RAM memory causing the problem. Ram and Video often send the same beep codes when there is an error. The M3A with it's immature bios doesn't read memory very well from SPD, I'd check memory voltage and timings and set them manually to see if that helps.

Good tip on dualing the video card to jump start it!

If the memory timings and voltages don't help the problem Asus has a phone number you have to dig for on the site, I've lost the link sorry, but it lets you get a hold of the repair center in the US directly. Your much more likely to get real help there with the board or RMAing it. If it doesn't straighten up I wouldn't live with the error, if it tanks it might take some thing else with it.

Re: Asus M3A No Video On first Power UP

Posted: Mon Mar 24, 2008 7:12 pm
by cainscou
I manually set the memory timings and voltages. No dice. Went through the who story with Asus tech support with no luck. I'm RMAing the board. Will update when I get the new one.