MSI GX790-G65 HELP! Please!

Discussion about AMD CPU Motherboards
Post Reply
koerber13
Legit Little One
Legit Little One
Posts: 2
Joined: Wed Jul 15, 2009 2:13 pm

MSI GX790-G65 HELP! Please!

Post by koerber13 » Wed Jul 15, 2009 2:25 pm

Hello i recently bought
Antec 900
MSI GX790-G65
Sapphire HD Radeon 4890
AMD Phenom II x4 955
Corsair 850 Watt PSU
Muskin DDR3 1600 2GBx2GB
WD 640 GB hard drive
HP DVD drive

I built this system then powered up, started instaling windows Xp 64-bit then..... it would keep freezing. so i drive another hard drive, and another dvd drive with no success, i then called tech support for MSI and they said to update bios to v1.3 so i flashed bios and tryed again i also tried a windows vista ultimate 64-bit same thing. it would randomly freeze during instillation. always randomly never at the same point. so i called my good friends at MSI back and they thought it was the RAM so i removed one stick of my ram and tried again, same thing so i switched sticks...... same thing.
my friend thinks its a mother board problem what do u think?

has anyone else had a similar problem ever? please help me

User avatar
ViPeR.Ja
Legit Fanatic
Legit Fanatic
Posts: 160
Joined: Tue Feb 20, 2007 12:03 pm
Location: Eden Prairie, MN

Re: MSI GX790-G65 HELP! Please!

Post by ViPeR.Ja » Wed Jul 15, 2009 2:52 pm

did you try another cd to see if the windows xp x64 might be the problem, if that doesn't work i suggest you rma it, the review of this board wasn't too good since it blew up the voltage regulator while o/cing
Dell Sucks.... In my opinion anyways
New Rig
AMD Phenom II 955 at 3.2ghz
DFI 790
4GB OCZ 1066mhz
MSI 280 GTX
650Watts Antec Truepower Trio

User avatar
XstollieX
Staff Writer
Staff Writer
Posts: 1641
Joined: Mon Mar 24, 2008 10:51 am
Contact:

Re: MSI GX790-G65 HELP! Please!

Post by XstollieX » Wed Jul 15, 2009 3:04 pm

Its a long shot but it may be worth a try. Try switching to different sata cables. I had a bad one and it was an intermittent problem. Some times it would boot sometimes it wouldn't. I thought it was the hard drive so I replaced it and had the same problems. put in different Sata cables and all has been well for a year on that machine. Like I said its a long shot but it couldn't hurt.

User avatar
tanka12345
Legit User
Legit User
Posts: 12
Joined: Wed Jul 08, 2009 3:57 am
Location: New Zealand

Re: MSI GX790-G65 HELP! Please!

Post by tanka12345 » Thu Jul 16, 2009 3:57 am

I'd second RMAing it.

My Eclipse originally had a problem supporting a D0 920 because it didn't have the latest BIOS, and it was flashed and flashed until it eventually died.

It was RMA'ed at no cost to me through the MSI distributor (the Local PC shop was building my PC) and it was replaced and flashed to the latest BIOS version.

So now it supports a D0 CPU and it's rock solid :) I say good work MSI! And I hope you'll experience the same level of service I did.
Intel Core i7 920 OCed to 3.2GHz | CoolerMaster V8 | Patriot Viper 3x2GB DDR3-1333MHz | MSI Eclipse X58 | LG W2261V 22" 16:9 | Western Digital Caviar Black 640GB | MSI ATI 4870 1GB | Enermax Revolution 85+ 1050W PSU | CoolerMaster HAF 932 | ASUS DRW-22B1LT Lightscribe | Creative SB X-Fi Xtreme | Logitech X-540 | Razer Carcharias | Razer Lachesis | Razer Destructor/ Razer Goliathus Speed/ Fnatic SteelSeries Qck+ XL/ OCZ Behemoth | OCZ Alchemy Elixir

koerber13
Legit Little One
Legit Little One
Posts: 2
Joined: Wed Jul 15, 2009 2:13 pm

Re: MSI GX790-G65 HELP! Please!

Post by koerber13 » Thu Jul 16, 2009 11:19 am

thanks everyone this has been a big help:)

RMAing it today and will get back with you guys some time next week to tell you whats up:)
thank for your help

Post Reply