no detecation of third ide peripheral

Discussion about Intel CPU Motherboards
Post Reply
kamalkhandal
Legit Little One
Legit Little One
Posts: 2
Joined: Wed Jun 18, 2008 10:20 pm

no detecation of third ide peripheral

Post by kamalkhandal » Fri Jul 11, 2008 10:19 pm

Hi All,
I recentaly purchage intel D945GCL + intel c2d 2.4Ghz.The Problem is,it dosent detect third IDE.It works fine with a hard disk and a DVD Writer or Two HDD.When I connect all three,Either it dosent boot or few vertical lines appears on the screen.
Plz somone help me. :(

User avatar
ratNukit
Legit Fanatic
Legit Fanatic
Posts: 240
Joined: Sat Jun 21, 2008 7:38 am
Location: Hamburg - Germany

Re: no detecation of third ide peripheral

Post by ratNukit » Sat Jul 12, 2008 4:02 am

sounds like the mainboard isn't working right :-k
might want to send that back and get a new one

that would be my guess
Image

User avatar
martini161
Mr Awesome
Mr Awesome
Posts: 3183
Joined: Sat Sep 08, 2007 8:27 pm
Location: Cherry Hill, New Jersey
Contact:

Re: no detecation of third ide peripheral

Post by martini161 » Sat Jul 12, 2008 6:23 am

do you have them all connected with one ide cable? or is it a 2 hard drives on one, a dvd on the other?>

User avatar
DMB2000uk
Site Admin
Site Admin
Posts: 7095
Joined: Mon Jul 18, 2005 5:36 pm
Location: UK

Re: no detecation of third ide peripheral

Post by DMB2000uk » Sat Jul 12, 2008 6:40 am

How are you connecting 3 IDE devices?

The board only has one parallel port, and one parallel cable can only support 2 IDE devices.

Dan
Image (<- Clickable)

kamalkhandal
Legit Little One
Legit Little One
Posts: 2
Joined: Wed Jun 18, 2008 10:20 pm

Re: no detecation of third ide peripheral

Post by kamalkhandal » Sat Jul 12, 2008 9:01 am

kamalkhandal wrote:Hi All,
I recentaly purchage intel D945GCL + intel c2d 2.4Ghz.The Problem is,it dosent detect third IDE.It works fine with a hard disk and a DVD Writer or Two HDD.When I connect all three,Either it dosent boot or few vertical lines appears on the screen.
Plz somone help me. :(
Currantly I am using 2 sata hard drives and a SATA DVD Writer.My MOBO Supports 4 SATA & 2 PATA peripharals.
All was ok when I was using 3Ghz Dual Core Processor with this board.Is it possible that 2.4 Core 2 Duo is causing problems? #-o

User avatar
bmaverick
Legit Extremist
Legit Extremist
Posts: 255
Joined: Fri Apr 04, 2008 2:32 pm
Location: Nashville, TN

Re: no detecation of third ide peripheral

Post by bmaverick » Sat Jul 12, 2008 9:31 am

So, you're mixing a few IDE drives and SATA drives on this board eh? That's always something to cause the MOBO a little confusion. Does your manual state how many IDE+SATA devices can work at the same time?
My heatware!

Support Your Local Sheriff - At high noon

Jason: "How much does it pay?"
Citizen: "Well, none of our other sheriffs ever lived long enough to find out."

top
Legit Fanatic
Legit Fanatic
Posts: 131
Joined: Fri Jan 05, 2007 7:48 am
Location: Dallas, TX

Re: no detecation of third ide peripheral

Post by top » Sat Jul 12, 2008 4:32 pm

bmaverick wrote:So, you're mixing a few IDE drives and SATA drives on this board eh? That's always something to cause the MOBO a little confusion. Does your manual state how many IDE+SATA devices can work at the same time?
That shouldn't be a problem. SATA and IDE can coexist peacefully :). IDE is usually considered the first set of masters, depending on how many IDEs there are.

Speaking of masters, I would check each one to see if they work properly. And reset cmos too. But when it comes all down to it, unless there's a bios update, I'm going with the first reply: RMA the board.
-- top

Post Reply