possible D975XBX2 problem

Discussion about Intel CPU Motherboards
Post Reply
muell
Legit Enthusiast
Legit Enthusiast
Posts: 26
Joined: Tue Dec 19, 2006 7:19 am
Location: St. Louis, Mo.

possible D975XBX2 problem

Post by muell » Tue Dec 19, 2006 9:23 am

This is my third computer build and my first time using a intel motherboard or processor. So this may seem like a stupid question but I just wanted to verify im not getting some type of error. When the computer is booting up I get a flashing EB and a 0 in the lower right corner of the screen. Is this a error message?

User avatar
DaddyRabbit
Legit Extremist
Legit Extremist
Posts: 478
Joined: Fri Dec 29, 2006 9:46 am

Post by DaddyRabbit » Fri Dec 29, 2006 10:07 am

I get a 95 and something else. I don't think it's an error...
Asrock Z68 Extreme4 Gen3
Core i7 2600k
Corsair H100 Liquid Cooler
8gig (2x4) G.Skill Ripjaws DDR3-1600
Powercolor HD5870 PCS+
OCZ Agility 2 240G SSD (boot, programs, games)
WD Caviar Black 1TB (Data)
CM UCP RS700-AAAAA3 700W 80+ Silver PSU
CM Storm Sniper
Gateway FHD2400
Win 7 Pro 64bit

User avatar
Apoptosis
Site Admin
Site Admin
Posts: 33922
Joined: Sun Oct 05, 2003 8:45 pm
Location: St. Louis, Missouri
Contact:

Post by Apoptosis » Fri Dec 29, 2006 10:36 am

yeah mine shows some stuff too and never had an issue... just normal post codes from what I can tell.

Dandruff
Legit Fanatic
Legit Fanatic
Posts: 174
Joined: Fri Dec 29, 2006 11:25 pm

Post by Dandruff » Sat Dec 30, 2006 12:52 pm

yeah really ugly these numbers and letters, as noone seems to know what they mean ...

Dandruff
Legit Fanatic
Legit Fanatic
Posts: 174
Joined: Fri Dec 29, 2006 11:25 pm

Post by Dandruff » Sun Dec 31, 2006 4:52 pm

just noticed, that all these post-codes are documented on the technical specification paper ...


:oops:

Post Reply