Bad processor?

Discussion about Intel CPUs and overclocking. Need help with that new Intel processor? Not sure which one is right for you? Like to void your warranty? This is the place for you! Please keep the topic on Intel Processors!
Post Reply
Nastidon
Legit Enthusiast
Legit Enthusiast
Posts: 25
Joined: Mon Dec 10, 2007 12:11 pm

Bad processor?

Post by Nastidon » Fri Feb 22, 2008 9:17 pm

i just got my core 2 in, installed it, when i hit the power button everything kicks on,fans turn, cd drive comes on, but i get no boot, what the heck could be causing this?i've got the lga775 nvidia 680i so Idont think that is a problem, any suggestions?
Under the hood:

MB: nVidia nForce 680i SLI
Video: Geforce 8600 GTS 256
Sound: Sound Blaster X-Fi Fatality Edition
Ram: 2000 MB at 800 Mhz
CPU: Intel E8400 Core 2 Duo @ 3.0 GHZ

User avatar
dkarko
Legit Fanatic
Legit Fanatic
Posts: 217
Joined: Tue Mar 27, 2007 4:32 am
Location: Athens, Greece

Re: Bad processor?

Post by dkarko » Sat Feb 23, 2008 1:59 am

what core 2 is it? which model. Maybe it needs a bios update? Did you check the mobo manufaturer's page for cpu compatibility (they tell you there which is the lowest BIOS version you need)?
"Παν ΜέτÏ

User avatar
martini161
Mr Awesome
Mr Awesome
Posts: 3183
Joined: Sat Sep 08, 2007 8:27 pm
Location: Cherry Hill, New Jersey
Contact:

Re: Bad processor?

Post by martini161 » Sat Feb 23, 2008 9:40 am

this could be litterally thousands of things. we need some more details here

Nastidon
Legit Enthusiast
Legit Enthusiast
Posts: 25
Joined: Mon Dec 10, 2007 12:11 pm

Re: Bad processor?

Post by Nastidon » Mon Feb 25, 2008 1:45 pm

I do realize that the explanation I gave was too vague. Turns out that the problem was the Wolfdale E8400 Core 2 Duo processor will not run on the EVGA Nvidia 680i SLI Motherboard without a bios update. I ran the update with my old chip, put the new Core 2 dup, booted right up... I do apologize for my post, and appreciate your replies. I admit, I was a bit frustrated when I posted :(, but I got it working.
Under the hood:

MB: nVidia nForce 680i SLI
Video: Geforce 8600 GTS 256
Sound: Sound Blaster X-Fi Fatality Edition
Ram: 2000 MB at 800 Mhz
CPU: Intel E8400 Core 2 Duo @ 3.0 GHZ

Post Reply