Asus M3A No Video On first Power UP

Discussion about AMD CPU Motherboards

Re: Asus M3A No Video On first Power UP

Post by karsten » Sat Jul 05, 2008 10:13 am


this is just to tell what finally made my computer with the M3A motherboard boot.

When I first time assembled my computer with the Asus M3A, it didn't boot up as expected. It started in stand-by mode. Power-light-diode was blinking and fan speed low.

I read in this forum that other people were experiencing the same problems as I. So it gave me some new energy and hope, that I would get my M3A to work as it should.

I assembled the computer several times before it finally booted. It took a few hours in all. But what might help other people to get their M3A to boot is the following:
The last time I assembled the computer I did two things that I didn't do the other times.
I cleared the CMOS as described in the manual page 1-25 - by moving the jumper for 10 seconds - but with this exception to the manual - that I left the onboard button cell battery in place. I did not remove it. My thought was, that there has to be some kind of electrical power to erase the CMOS data.
The other thing that I did with the last assembly before the computer booted, was - that the last things I connected before pushing the power button - was the power supply cables. The 4-pin and the 20-pins power cables to the motherboard, and the main power cable to the external jack on the power supply. Before this, I had installed the videocard and cable, sata-cables, mouse and keyboard etc.

So, clearing the CMOS with the onboard battery installed, and connecting everything else before connecting the power cables. After these two changes, my M3A booted and has worked fine since with no problems at all.


x4nit0s wrote:Hi all,

Great thread here, I'm in a similar situation myself, no video, any help is greatly appreciated.

5000+ Brisbane
BIOSTAR GeForce 7900GS
x2 Kingston ValueRAM 1GB
500w Antec

It seems to POST, I get numlock and I can soft reboot from keyboard, I.E. ctrl+alt+del, all fans/lights work, power button shuts it on/off instantly. Originally I was getting beep codes of two long, pause, four short however through the course of my trial and error I reset the CMOS, now it is two long tones i.E. bad date/time from the reset.

The strange part is that my monitor acts as thought it is being sent a signal, it comes out of standby mode, however nothing appears. My thought on this is that the mobo is PCI-e 2.0 however this is not a PCI-e 2.0 card, does anyone know if there are legacy issues there?

Wikipedia has the following to say about PCI-e 2.0:

PCIe 2.0 is completely backwards compatible with PCIe v1.x. Graphic cards and motherboards designed for v2.0 will be able to work with v1.1 and v1.0, and vice versa. In some rare cases it is possible that a PCI-E 2.0 card will not work correctly on a PCI-E 1.0a slot. This is only limited to certain video cards.

Also I have tested with another 5000+, another M3A, another 7900GS another DIMM of Kingston 533 and an Antec 380w with the same result, all equipment last known good of about a week ago, the board is sitting on cardboard with only the PSU/GPU/CPU/One DIMM installed right now (I am shorting the pins to start it)

Any advice would be greatly appreciated.

Legit Little One
Legit Little One
Posts: 1
Joined: Sat Nov 22, 2008 11:24 pm

Re: Asus M3A No Video On first Power UP

Post by cobaltspider » Sat Nov 22, 2008 11:35 pm

Hi Guys,

I could really use some help here....i have also bought the M3A motherboard with a 9600 phenom quad and get nothing dsplayed on the monitor i have tryed all the suggested ideas above and the only thing i cannot verify is powersupply i have tryed 3 of them and still get black screen everthing is powered on the CPU. the book says i need minimum 600w and the boggest i could test with was 550w power supply. The odd thing is my refurb FX7020 runs pretty much same specs and i have the 350 w in that unit that it came with. I can alos tell you that i have had no beeping from the motherboard at light on ...everything powered up but no beeping with or without ram or videocard
there is a red light on front of cpu under the powergreen light that is lit up...was not with old board.
is this a power supply issue or is the motherboard dead?

please help out of ideas



User avatar
Staff Writer
Staff Writer
Posts: 1641
Joined: Mon Mar 24, 2008 10:51 am

Re: Asus M3A No Video On first Power UP

Post by XstollieX » Sun Nov 23, 2008 10:37 pm

what book is saying that you need a 600w psu? My thought is if you tried everything above it may be a bad board. I was running this board and a x2 6400be on a 450 watt with no problems. What are the full specs of what you are trying to run?

User avatar
Legit Extremist
Legit Extremist
Posts: 893
Joined: Thu Oct 18, 2007 9:39 am
Location: Joplin Mo.

Re: Asus M3A No Video On first Power UP

Post by Methious » Sun Dec 07, 2008 3:16 pm

Pull the CPU and Battery for about 2 hours and try again.

Put the CPU back in first then the battery.

Legit Little One
Legit Little One
Posts: 1
Joined: Sun Aug 02, 2015 6:39 pm

Re: Asus M3A No Video On first Power UP

Post by mickjc75 » Mon Aug 03, 2015 10:09 pm

I know the year is now 2015, but I still use an ASUS M3A and recently had (and solved) this problem.

First symptom was that occasionally I had no video, system appeared to boot and run, but there was no video output at all.
I tried changing the CMOS battery, and the symptom changed, now the CMOS asked me to set the clock every time I booted.

Fault found was an intermittent connection on the battery holder. Moving the battery around measured sometimes 0v or 2.7v or 3.3V.
I soldered a new CR2032 battery holder to the MB, just with wires, and put the battery+holder in a plastic bag to keep it from shorting.

That was over a month ago now, and I've had no more problems at all.
I hope this helps someone.


Post Reply