Both of my gtx 280's are dead!

Here you can find out about our Folding Team! Our goal: to understand protein folding, protein aggregation, and related diseases
Post Reply
vbironchef
Legit Extremist
Legit Extremist
Posts: 2301
Joined: Tue Mar 27, 2007 3:35 pm

Both of my gtx 280's are dead!

Post by vbironchef » Sat Dec 05, 2009 6:45 pm

I have been trying to get back in the fold with very little luck. No matter what I do or change the 280's do not work. My question is should I wait for the nivida 300 series to come out or do I buy more cards now. I had to buy a pny gts250 just to get my new rig going. I really would like to fold again , it's just that I am having issues with the cards. I want to wait but I hate being passed up. Price is no problem for me, just time and temp.. What would you do?

User avatar
DMB2000uk
Site Admin
Site Admin
Posts: 7095
Joined: Mon Jul 18, 2005 5:36 pm
Location: UK

Re: Both of my gtx 280's are dead!

Post by DMB2000uk » Sat Dec 05, 2009 7:11 pm

Surely they're still in warantee?

Dan
Image (<- Clickable)

vbironchef
Legit Extremist
Legit Extremist
Posts: 2301
Joined: Tue Mar 27, 2007 3:35 pm

Re: Both of my gtx 280's are dead!

Post by vbironchef » Sat Dec 05, 2009 7:26 pm

They are both xfx cards. I forgot to regester one of cards. I was told to cut out the serial number on the box to get a rebate. Of course I never got it. So I really don't know how to return the card I registered or if I really can. I did buy both cards. I just didn't think they would both die after a couple of months. I did return one card and the same thing happened. I think the 280's are very unstable. I think that is why the 285's came out so fast. So I spent over 900.00 dollars on two cards that don't work. [email protected] can be very expensive. I have three or four more slots to fill if I can use Natasha's rig. I could give some big points if I have a fast, stable card. Is that asking to much?

User avatar
DaIceMan
Legit Extremist
Legit Extremist
Posts: 1599
Joined: Tue Jul 18, 2006 10:31 pm
Location: Springfield-ish, Missouri
Contact:

Re: Both of my gtx 280's are dead!

Post by DaIceMan » Sun Dec 06, 2009 7:49 am

If they are XFX, the problem is probably not as big as you make it. Register the card now and start the process. I was having issues with a motherboard I bought and never reg'd. i went to the site, reg'd the board and filed the claim. They took care of it without ever mentioning that I had just registered. I'd at least give it a shot before you toss them aside.
Gamer - Thermaltake Element S | PC Power & Cooling Silencer 750 Black | Gigabyte GA-EP45-DS3L | Intel E8400 | Arctic Cooling Freezer 7 Pro | 4GB OCZ Reaper Ram | XFX 8800GTX | Creative X-Fi XtremeGamer | Seagate 7200.10 320GB

HTPC / Folder - Palit 9600GT 1GB Sonic | AMD Phenom 9600 | Corsair DHX 4GB | ECS GF8200A | OCZ StealthXStream 500
Thanks to Palit, AMD, Corsair and ECS for sponsoring the 2008 Folding Give-away!

Image

User avatar
geokilla
Moderator
Moderator
Posts: 1048
Joined: Thu Mar 15, 2007 9:46 am
Location: Toronto, Canada

Re: Both of my gtx 280's are dead!

Post by geokilla » Sun Dec 06, 2009 4:41 pm

What drivers are you using? It's rumored that the latest NVIDIA drivers are killing GPUs due to over-volting. I haven't had any problems with them on my 9600GT though.
Intel Core i5-3570K @ 4.2Ghz @ 1.16V (CPU-Z + LinX)
Gigabyte Z77X-UD5H F14 BIOS
ASUS GTX 460 768MB @ 800/1950
Kingston HyperX DDR3 8GB @ DDR-1333
Corsair AX750
Crucial M4 128GB
Western Digital Black 1TB
Cooler Master Hyper 212+ EVO
BenQ E2420HD
---------------------
I AM CANADIAN!

vbironchef
Legit Extremist
Legit Extremist
Posts: 2301
Joined: Tue Mar 27, 2007 3:35 pm

Re: Both of my gtx 280's are dead!

Post by vbironchef » Sun Dec 06, 2009 8:52 pm

Thanks everyone for your advice. I registered the other card. I bought it a year ago. Only time will tell, will let you know how it turns out.

User avatar
werewolfdaddy
Legit Extremist
Legit Extremist
Posts: 670
Joined: Fri Sep 30, 2005 12:16 am
Location: Knoxville, Tn
Contact:

Re: Both of my gtx 280's are dead!

Post by werewolfdaddy » Mon Dec 07, 2009 3:03 am

I am definitely interested in how this turns out. Here's to everything turning out okay. :partyman:
Image

vbironchef
Legit Extremist
Legit Extremist
Posts: 2301
Joined: Tue Mar 27, 2007 3:35 pm

Re: Both of my gtx 280's are dead!

Post by vbironchef » Fri Dec 11, 2009 6:54 pm

Just an update. After a week of talking to xfx support I got a RMA number and sent both cards back today. Will keep you posted. Cost me 30.00 dollars to send back the graphic cards w/insurance.

User avatar
werewolfdaddy
Legit Extremist
Legit Extremist
Posts: 670
Joined: Fri Sep 30, 2005 12:16 am
Location: Knoxville, Tn
Contact:

Re: Both of my gtx 280's are dead!

Post by werewolfdaddy » Sat Dec 12, 2009 10:25 pm

sweetness. :) Though I don't think you should have had to pay for shipping.
Image

vbironchef
Legit Extremist
Legit Extremist
Posts: 2301
Joined: Tue Mar 27, 2007 3:35 pm

Re: Both of my gtx 280's are dead!

Post by vbironchef » Thu Dec 17, 2009 9:04 am

Update, XFX has tested both cards and said both were faulty. Thet said they would contact me about returns. I hope they don't send me any ati graphic cards because they don't fold as well.

User avatar
werewolfdaddy
Legit Extremist
Legit Extremist
Posts: 670
Joined: Fri Sep 30, 2005 12:16 am
Location: Knoxville, Tn
Contact:

Re: Both of my gtx 280's are dead!

Post by werewolfdaddy » Thu Dec 17, 2009 11:39 am

Why didn't they just send you new cards? You bought two gtx 280's. You're their target consumer. If they can't keep you happy, they might as well close up shop. Two new cards should be on the way already.
Image

vbironchef
Legit Extremist
Legit Extremist
Posts: 2301
Joined: Tue Mar 27, 2007 3:35 pm

Re: Both of my gtx 280's are dead!

Post by vbironchef » Mon Dec 21, 2009 11:24 am

Update, Just got off the phone with XFX and they are shipping out 2 GTX280's today. Should receive them 12/22/09 or 12/23/09.

User avatar
Sporg
Legit Extremist
Legit Extremist
Posts: 1200
Joined: Mon Dec 11, 2006 10:22 am
Location: Kansas City Area
Contact:

Re: Both of my gtx 280's are dead!

Post by Sporg » Mon Dec 21, 2009 12:59 pm

Very cool, glad they are taking care of you.
I would never die for my beliefs because I might be wrong.
~Bertrand Russell

User avatar
DaIceMan
Legit Extremist
Legit Extremist
Posts: 1599
Joined: Tue Jul 18, 2006 10:31 pm
Location: Springfield-ish, Missouri
Contact:

Re: Both of my gtx 280's are dead!

Post by DaIceMan » Sun Dec 27, 2009 3:49 pm

another example of why I recommend XFX when building computers. Glad it worked out for you.
Gamer - Thermaltake Element S | PC Power & Cooling Silencer 750 Black | Gigabyte GA-EP45-DS3L | Intel E8400 | Arctic Cooling Freezer 7 Pro | 4GB OCZ Reaper Ram | XFX 8800GTX | Creative X-Fi XtremeGamer | Seagate 7200.10 320GB

HTPC / Folder - Palit 9600GT 1GB Sonic | AMD Phenom 9600 | Corsair DHX 4GB | ECS GF8200A | OCZ StealthXStream 500
Thanks to Palit, AMD, Corsair and ECS for sponsoring the 2008 Folding Give-away!

Image

User avatar
Apoptosis
Site Admin
Site Admin
Posts: 33921
Joined: Sun Oct 05, 2003 8:45 pm
Location: St. Louis, Missouri
Contact:

Re: Both of my gtx 280's are dead!

Post by Apoptosis » Wed Dec 30, 2009 3:28 pm

Did you get the cards and are they working?
Find us on Facebook to discover the faces behind the names!
Follow Me on Twitter!

vbironchef
Legit Extremist
Legit Extremist
Posts: 2301
Joined: Tue Mar 27, 2007 3:35 pm

Re: Both of my gtx 280's are dead!

Post by vbironchef » Wed Dec 30, 2009 4:00 pm

Yes I did receive the cards and have been folding 24/7 ever since. :)

Just4funUK
Legit Little One
Legit Little One
Posts: 2
Joined: Sat Jan 23, 2010 4:00 am

Re: Both of my gtx 280's are dead!

Post by Just4funUK » Sat Jan 23, 2010 5:08 am

Glad XFX replaced your cards how long had you had them for?
I have just purchased a XFX GTX 280 and just have some questions.

How long were you 280's running for before you had problems?
What temps are yours running at when you are folding?
What's PPD you getting on your 280? also have you over clocked yours?

Post Reply