Additional Radiator To My Current Setup

This is the place to discuss the latest computer hardware issues and technology. Please keep the discussion ON TOPIC!
Post Reply
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1189
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Additional Radiator To My Current Setup

Post by DJ Tucker » Wed May 08, 2019 12:44 pm

So as the title says I want to add another radiator to my setup. As you will see in the pics below I have a single 360mm radiator. Loop order is: Res>Pump>GPU>CPU>360Rad>Res. CPU package at 100% 62c and GPU at 100% 52c. This is after 1 hour GPU and CPU load. I get around 56c initial cpu temps and 48gpu but after an hour the temps are as you see above. that's 6c cpu and 4c gpu temp rise as the loop is saturated.

Loop order I want: Res>Pump>240Rad>GPU>CPU>360Rad>Res. As you can see I would like to put an addition 240mm radiator in there before the gpu and cpu to help with temps. Would you guys think that the additional rad would help temps? Do you think my 450lph flow and 3 metre head pressure pump handle the extra rad?
Armageddon V1.0
Processor: Core i7 9700k 4.9Ghz (AVX 4.9Ghz) @ 1.264v Barrow 240mm+360mm
Memory: 16Gb Corsair Vengeance LED 2700Mhz 16-16-16-32-1T
Hard Drive: Silicon Power P32A80 128Gb & Intel 660p 2Tb
Video Card: RTX 2070 Heatkiller IV 2010Mhz @ 0.975v
Power Supply: Corsair HX1000i
Monitor: Lenovo L24Q-10 1440P
OS: Windows 10 64 bit Pro
Mobo: ASRock Z390 Phantom Gaming 6
Case: Vector VDM01
Peripherals: K70 Lux, M65 Pro, and Void Pro Wireless

User avatar
camaroguy1998
Legit Extremist
Legit Extremist
Posts: 1466
Joined: Sun Jan 07, 2007 5:24 pm
Location: St. Charles, Mo.

Re: Additional Radiator To My Current Setup

Post by camaroguy1998 » Wed May 08, 2019 10:07 pm

DJ Tucker wrote:
Wed May 08, 2019 12:44 pm
So as the title says I want to add another radiator to my setup. As you will see in the pics below I have a single 360mm radiator. Loop order is: Res>Pump>GPU>CPU>360Rad>Res. CPU package at 100% 62c and GPU at 100% 52c. This is after 1 hour GPU and CPU load. I get around 56c initial cpu temps and 48gpu but after an hour the temps are as you see above. that's 6c cpu and 4c gpu temp rise as the loop is saturated.

Loop order I want: Res>Pump>240Rad>GPU>CPU>360Rad>Res. As you can see I would like to put an addition 240mm radiator in there before the gpu and cpu to help with temps. Would you guys think that the additional rad would help temps? Do you think my 450lph flow and 3 metre head pressure pump handle the extra rad?
My experience with water cooling is minimal, so take my thought with a grain of salt!
If you're going to run 2 Radiators, why not separate the 2 setups?
360mm for the CPU
240mm for the GPU

Just a thought!?!
ASUS Crosshair V- Formula Z - AMD 9590H2O
16G GSkill RipJaw - CoolerMaster Seidon cooler
Corsair RM750X - Samsung 840 EVO 500GB SSD
ASUS BW-12B1ST BD Burners(X2)
EVGA 560ti SC
ASUS 27" LED LCD monitor
Corsair 600T case

User avatar
KnightRid
Moderator
Moderator
Posts: 3944
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: Additional Radiator To My Current Setup

Post by KnightRid » Fri May 10, 2019 3:54 am

Honestly, I do not see a problem with your temps now at full load!

What if you put the 2nd rad in between the cpu and gpu?

Which goes back to what camaro said, why not just separate them totally?
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1189
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: Additional Radiator To My Current Setup

Post by DJ Tucker » Fri May 10, 2019 6:43 am

I was thinking of separate loops for the cpu and gpu but would need an additional pump and res which is not cost effective. As for the rad between gpu and cpu, that is not possible for me without re-routing all my tubing as my system is built inside a desk. However today a friend of mine told me he has a spare magicool 240 xflow he brought for a friend that was not needed and said I could have it for £20 (bargin). So I got that I installed it for testing. I was surprised at performance.

Previously was getting a CPU package at 100% 62c and GPU at 100% 52c now getting a CPU package at 100% 58c and GPU at 100% 48c. After 2 hours of testing this is what it remained at. Very happy with results.
Armageddon V1.0
Processor: Core i7 9700k 4.9Ghz (AVX 4.9Ghz) @ 1.264v Barrow 240mm+360mm
Memory: 16Gb Corsair Vengeance LED 2700Mhz 16-16-16-32-1T
Hard Drive: Silicon Power P32A80 128Gb & Intel 660p 2Tb
Video Card: RTX 2070 Heatkiller IV 2010Mhz @ 0.975v
Power Supply: Corsair HX1000i
Monitor: Lenovo L24Q-10 1440P
OS: Windows 10 64 bit Pro
Mobo: ASRock Z390 Phantom Gaming 6
Case: Vector VDM01
Peripherals: K70 Lux, M65 Pro, and Void Pro Wireless

User avatar
camaroguy1998
Legit Extremist
Legit Extremist
Posts: 1466
Joined: Sun Jan 07, 2007 5:24 pm
Location: St. Charles, Mo.

Re: Additional Radiator To My Current Setup

Post by camaroguy1998 » Fri May 10, 2019 11:44 pm

DJ Tucker wrote:
Fri May 10, 2019 6:43 am
I was thinking of separate loops for the cpu and gpu but would need an additional pump and res which is not cost effective. As for the rad between gpu and cpu, that is not possible for me without re-routing all my tubing as my system is built inside a desk. However today a friend of mine told me he has a spare magicool 240 xflow he brought for a friend that was not needed and said I could have it for £20 (bargin). So I got that I installed it for testing. I was surprised at performance.

Previously was getting a CPU package at 100% 62c and GPU at 100% 52c now getting a CPU package at 100% 58c and GPU at 100% 48c. After 2 hours of testing this is what it remained at. Very happy with results.
So, your idea of running a second radiator was successful!
At £20 that is a bargain!
=D> Cheap and effective!
ASUS Crosshair V- Formula Z - AMD 9590H2O
16G GSkill RipJaw - CoolerMaster Seidon cooler
Corsair RM750X - Samsung 840 EVO 500GB SSD
ASUS BW-12B1ST BD Burners(X2)
EVGA 560ti SC
ASUS 27" LED LCD monitor
Corsair 600T case

User avatar
KnightRid
Moderator
Moderator
Posts: 3944
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: Additional Radiator To My Current Setup

Post by KnightRid » Sat May 11, 2019 3:44 am

camaroguy1998 wrote:
Fri May 10, 2019 11:44 pm
DJ Tucker wrote:
Fri May 10, 2019 6:43 am
I was thinking of separate loops for the cpu and gpu but would need an additional pump and res which is not cost effective. As for the rad between gpu and cpu, that is not possible for me without re-routing all my tubing as my system is built inside a desk. However today a friend of mine told me he has a spare magicool 240 xflow he brought for a friend that was not needed and said I could have it for £20 (bargin). So I got that I installed it for testing. I was surprised at performance.

Previously was getting a CPU package at 100% 62c and GPU at 100% 52c now getting a CPU package at 100% 58c and GPU at 100% 48c. After 2 hours of testing this is what it remained at. Very happy with results.
So, your idea of running a second radiator was successful!
At £20 that is a bargain!
=D> Cheap and effective!
Really amazes me you got that much cooler! Well worth the $20 or whatever the conversion rate is for the funny L money :mrgreen:
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1189
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: Additional Radiator To My Current Setup

Post by DJ Tucker » Sat May 11, 2019 3:50 pm

well it turns out not so good after all. I cleaned the new rad out with water and vinegar then distilled water and hardly any particles and that's came out so all good to use. then today well in fact 10 mins ago as I turned my pc on I saw very dark coolant. almost brown and suspected it maybe rust?
Armageddon V1.0
Processor: Core i7 9700k 4.9Ghz (AVX 4.9Ghz) @ 1.264v Barrow 240mm+360mm
Memory: 16Gb Corsair Vengeance LED 2700Mhz 16-16-16-32-1T
Hard Drive: Silicon Power P32A80 128Gb & Intel 660p 2Tb
Video Card: RTX 2070 Heatkiller IV 2010Mhz @ 0.975v
Power Supply: Corsair HX1000i
Monitor: Lenovo L24Q-10 1440P
OS: Windows 10 64 bit Pro
Mobo: ASRock Z390 Phantom Gaming 6
Case: Vector VDM01
Peripherals: K70 Lux, M65 Pro, and Void Pro Wireless

User avatar
camaroguy1998
Legit Extremist
Legit Extremist
Posts: 1466
Joined: Sun Jan 07, 2007 5:24 pm
Location: St. Charles, Mo.

Re: Additional Radiator To My Current Setup

Post by camaroguy1998 » Sat May 11, 2019 9:59 pm

DJ Tucker wrote:
Sat May 11, 2019 3:50 pm
well it turns out not so good after all. I cleaned the new rad out with water and vinegar then distilled water and hardly any particles and that's came out so all good to use. then today well in fact 10 mins ago as I turned my pc on I saw very dark coolant. almost brown and suspected it maybe rust?
If that's rust, that sucks!
That means the whole system is contaminated. :shock:
ASUS Crosshair V- Formula Z - AMD 9590H2O
16G GSkill RipJaw - CoolerMaster Seidon cooler
Corsair RM750X - Samsung 840 EVO 500GB SSD
ASUS BW-12B1ST BD Burners(X2)
EVGA 560ti SC
ASUS 27" LED LCD monitor
Corsair 600T case

User avatar
KnightRid
Moderator
Moderator
Posts: 3944
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: Additional Radiator To My Current Setup

Post by KnightRid » Sun May 12, 2019 3:28 am

DJ Tucker wrote:
Sat May 11, 2019 3:50 pm
well it turns out not so good after all. I cleaned the new rad out with water and vinegar then distilled water and hardly any particles and that's came out so all good to use. then today well in fact 10 mins ago as I turned my pc on I saw very dark coolant. almost brown and suspected it maybe rust?
Oh CRAP! Maybe it was sitting around without caps on for too long and moisture got into it? If you are just using distilled water to cool, I would smell it and see if you notice a rusty smell to it or maybe something died in there and then it wont smell like rust.

Flush it again with the vinegar and distilled water and see if it looks clean outside the computer. I would also flush and test everything else too.

Is it leaking? Did your temps change?
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1189
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: Additional Radiator To My Current Setup

Post by DJ Tucker » Sun May 12, 2019 4:04 am

The weird thing is that my temps have not changed at all and I emptied a little bit out and it smells like normal and there is no leak. what could this be?
Armageddon V1.0
Processor: Core i7 9700k 4.9Ghz (AVX 4.9Ghz) @ 1.264v Barrow 240mm+360mm
Memory: 16Gb Corsair Vengeance LED 2700Mhz 16-16-16-32-1T
Hard Drive: Silicon Power P32A80 128Gb & Intel 660p 2Tb
Video Card: RTX 2070 Heatkiller IV 2010Mhz @ 0.975v
Power Supply: Corsair HX1000i
Monitor: Lenovo L24Q-10 1440P
OS: Windows 10 64 bit Pro
Mobo: ASRock Z390 Phantom Gaming 6
Case: Vector VDM01
Peripherals: K70 Lux, M65 Pro, and Void Pro Wireless

User avatar
camaroguy1998
Legit Extremist
Legit Extremist
Posts: 1466
Joined: Sun Jan 07, 2007 5:24 pm
Location: St. Charles, Mo.

Re: Additional Radiator To My Current Setup

Post by camaroguy1998 » Sun May 12, 2019 8:16 pm

DJ Tucker wrote:
Sun May 12, 2019 4:04 am
The weird thing is that my temps have not changed at all and I emptied a little bit out and it smells like normal and there is no leak. what could this be?
The radiator is brass with copper fins so there should be no rust!
Although Im not sure about any of your other components!
No steel should equal No Rust!
ASUS Crosshair V- Formula Z - AMD 9590H2O
16G GSkill RipJaw - CoolerMaster Seidon cooler
Corsair RM750X - Samsung 840 EVO 500GB SSD
ASUS BW-12B1ST BD Burners(X2)
EVGA 560ti SC
ASUS 27" LED LCD monitor
Corsair 600T case

User avatar
KnightRid
Moderator
Moderator
Posts: 3944
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: Additional Radiator To My Current Setup

Post by KnightRid » Mon May 13, 2019 3:32 am

Hmmm..I am no water expert!

Can you easily refill the loop? be nice if you could use a gallon jug of distilled water as your reservoir and run the return loop to another empty gallon jug so you could pump water straight through the entire system without taking it apart. Just have to be careful to not let it run out of water.
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1189
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: Additional Radiator To My Current Setup

Post by DJ Tucker » Mon May 13, 2019 3:45 am

KnightRid wrote:
Mon May 13, 2019 3:32 am
Hmmm..I am no water expert!

Can you easily refill the loop? be nice if you could use a gallon jug of distilled water as your reservoir and run the return loop to another empty gallon jug so you could pump water straight through the entire system without taking it apart. Just have to be careful to not let it run out of water.
Surprisingly enough I did just that. I cleaned the loop out and all seemed fine. I used de-ionised water as distilled is near impossible to find and used a fine sieve to catch any particles/debris and nothing came out. So it seems it was fine enough that it dissolved into the loop. However, I woke up this morning leaving the pump to running all night and no discolouring and loop is clear for now :)
Armageddon V1.0
Processor: Core i7 9700k 4.9Ghz (AVX 4.9Ghz) @ 1.264v Barrow 240mm+360mm
Memory: 16Gb Corsair Vengeance LED 2700Mhz 16-16-16-32-1T
Hard Drive: Silicon Power P32A80 128Gb & Intel 660p 2Tb
Video Card: RTX 2070 Heatkiller IV 2010Mhz @ 0.975v
Power Supply: Corsair HX1000i
Monitor: Lenovo L24Q-10 1440P
OS: Windows 10 64 bit Pro
Mobo: ASRock Z390 Phantom Gaming 6
Case: Vector VDM01
Peripherals: K70 Lux, M65 Pro, and Void Pro Wireless

Post Reply