Finally Cracked The Ovrclock Problem :)

Discussion about Intel CPUs and overclocking. Need help with that new Intel processor? Not sure which one is right for you? Like to void your warranty? This is the place for you! Please keep the topic on Intel Processors!
Post Reply
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1227
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters

Finally Cracked The Ovrclock Problem :)

Post by DJ Tucker » Tue Sep 04, 2012 6:48 am

I've been having trouble ever since i built this system (4 years ago) and i was unable to overclock the FSB above 375 (3562mhz). i started overclocking after i had the system for a year. i tried rising my vcore up to 1.3v no luck. after countless efforts i gave up. yesterday i decided to attempt to overclock again now that i have much more knowledge on computers and how they work.

realised that my NB was at 1.25 so i raised it to 1.35 and so i finally found the sweet spot for this motherboard with only a 5c increase on the NB. i also found the hidden FSB VTT setting and got that at a sweet 8% now i running at 3800mhz on my e8500.

i did a powersupply test in occt for 2 hours and it worked fine with no errors or crashes :) can't overclock higher due to 800mhz memory :( my whole system including my GPU's is overclocked by 20% 8)
Armageddon V1.0
Processor: Core i7 9700k 4.8Ghz (AVX 4.8Ghz) @ 1.248v Core i3 9100f Barrow Xflow240mm+360mm
Memory: 16Gb Corsair Vengeance LED 2666Mhz 14-16-16-32-1T
Hard Drive: Silicon Power P32A80 128Gb & WD Blue M.2 Ssd 2Tb
Video Card: RTX 2070 Heatkiller IV 2055Mhz @ 1.0v
Power Supply: Corsair HX1000i
Monitor: Lenovo l24q-10 1440p
OS: Windows 10 64 bit Pro
Mobo: ASRock Z390 Phantom Gaming 6
Case: Vector VDM01
Peripherals: K70 Lux, M65 Pro, and Void Pro Wireless

Legit Extremist
Legit Extremist
Posts: 605
Joined: Mon Jan 31, 2011 11:51 am

Re: Finally Cracked The Ovrclock Problem :)

Post by DragonFury » Tue Sep 04, 2012 8:04 pm

nice looking overclock :), most 800's do 1000 @ 5,5,5,10 timings easily.
Mini ME
Is in a state of flux....

Post Reply